Google Contacts APIs are returning errors.
Incident Report for Gigwell
Resolved
Late this morning Google repaired the Contacts API.
Gigwell should be fully operational.
Posted Aug 08, 2017 - 07:45 PDT
Identified
Google has confirmed the issue is related to the core Google Contacts API failling.

We are awaiting an update from them.
Posted Aug 07, 2017 - 20:38 PDT
Investigating
We're investigating an incident related to Google Contacts.
Posted Aug 07, 2017 - 17:55 PDT